If a project is missing from the Invoice Queue, it may already have been converted into an invoice within Tidy, even if it has not successfully exported to your accounting software.
Symptoms
Cause
If a project has already been converted into an invoice in Tidy, it is removed from the Invoice Queue. If the invoice export does not complete successfully, the project will still remain off the queue because Tidy considers it invoiced.
Resolution
If the invoice is correct
If the invoice is incorrect or you need the project back in the Invoice Queue
The project should now reappear in the Invoice Queue, allowing it to be converted into an invoice again.
Important Notes
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